Subject: [Thuban-list] Diplaying labels in maps

From: "Roger André" <[email-masked]>
Date: Thu, 18 May 2006 11:50:19 -0700

Is it possible for me to select an attribute field and have it display in a
map?  I cannot figure out how to do this, and would greatly appreciate some
advice.

Thanks,

Roger
--

---

From: Jan-Oliver Wagner <[email-masked]>
Date: Thu, 18 May 2006 22:50:01 +0200

> map?  I cannot figure out how to do this, and would greatly appreciate some

I guess the label tool is want you are looking vor.
Activate it (it is in the toolbar) and click on a object in the map.
You will be given a list of the attributes to select from.
The contents of the selected attribute is printed into the map.

Best

	Jan
-- 
Jan-Oliver Wagner: www.intevation.de/~jan  | GISpatcher: www.gispatcher.de
Kolab Konsortium : www.kolab-konsortium.de | Thuban    : thuban.intevation.org
Intevation GmbH  : www.intevation.de       | Kolab     : www.kolab.org
FreeGIS          : www.freegis.org         | GAV       : www.grass-verein.de

---

From: Jan-Oliver Wagner <[email-masked]>
Date: Fri, 19 May 2006 10:34:38 +0200

On Thursday 18 May 2006 23:19, Roger André wrote:
> I activated the "Add/Remove Labels" tool in the tool bar, but when I click
> on a polygon in my map, no list of attributes is presented to me to choose
> from.  This is the case both with my data layers, and the sample ones I
> downloaded from the Thuban site for Iceland.

it works for me with the Iceland data. Strange.
Can you check with the Table feature whether you can see
the attributes of the layers?

Which version of Thuban are you using on why system?

Best

	Jan

---

From: Didrik Pinte <[email-masked]>
Date: Fri, 19 May 2006 11:24:21 +0200

> Which version of Thuban are you using on why system?

Guys,

It think it would be very interesting to be able to add labels for an
active layer and not only for one point, shape or line.

Is this already possible ? Or do we add a "Feature request" on wald ?

Didrik

---

From: Bernhard Reiter <[email-masked]>
Date: Fri, 19 May 2006 17:14:27 +0200

Am 19. May 2006 um 11:24:21 schrieb Didrik Pinte:
> Is this already possible ? 
> Or do we add a "Feature request" on wald ?

It is not possible as far as I know,
please add a feature request.

---

From: "Roger André" <[email-masked]>
Date: Fri, 19 May 2006 14:45:43 -0700

Just to respond to the question posed bu Jan-Olivier - the attribute data is
ok in the data tables.  It just does not display in the map.  Also, this
behavior is consistent in version 1.0.0, and 1.0.1.

By the way, I just wanted to say that I think Thuban is a FANTASTIC tool.
Thank you for having made it.  I dislike being tied to proprietary software
to work with GIS data.
--

On 5/19/06, Bernhard Reiter <[email-masked]> wrote:
> _______________________________________________
> Thuban-list mailing list
> [email-masked]
> https://intevation.de/mailman/listinfo/thuban-list
>