Subject: [Thuban-list] Any possibility of allowing for access to external tools in Thuban?

From: Dan Putler <[email-masked]>
Date: Wed, 02 Apr 2003 10:14:04 -0800

Hi,

I was wondering if there were any plans to allow users to get access to 
external tools though Thuban along the lines of what can be done with 
OpenEV?  This would more easily allow users to customize Thuban.

Dan
-- 
_________________________________________
Dan Putler
UBC Commerce
Email: putler at commerce dot ubc dot ca
Phone: 604-822-8329

---

From: Jan-Oliver Wagner <[email-masked]>
Date: Fri, 11 Apr 2003 09:53:22 +0200

Hi Dan,

> OpenEV?  This would more easily allow users to customize Thuban.

more a vision than a plan. However, it is possible to add personal
extensions to Thuban which are automatically added to Thuban on
start-up. This might lead to an interesting collection of
integrations of other tools.

	Jan

-- 
Jan-Oliver Wagner               http://intevation.de/~jan/

Intevation GmbH	              	     http://intevation.de/
FreeGIS	                               http://freegis.org/