Subject: [Thuban-list] Portuguese translation revisions

From: "Eduardo Patto Kanegae" <[email-masked]>
Date: Wed, 4 Feb 2004 13:44:16 -0200

I just downloaded thuban-cvs version and have seen that I put wrong charset inside it:

I think the correct is ISO-8859-1 and not ISO-8859 as I wrote. am I right?

how may I proceed to fix this and some future release of the portuguese .po file ?

thanks in advance.

Eduardo Patto Kanegae
+Homepage:http://www.consultoria.eti.br   ( BRASIL )
+Perfil:http://www.consultoria.eti.br/ptbr/epk.php
*Fórum ptMapServer - http://www.consultoria.eti.br/mapserverptforum/ - "Discussões relacionadas ao MapServer"
*ClickBrasil - http://www.consultoria.eti.br/clickbrasil/  - "Mapas do Brasil com dados censitários"
***************************************
***Fim da Mensagem / End of Message ***
***************************************

---

From: Bernhard Herzog <[email-masked]>
Date: Wed, 04 Feb 2004 18:01:17 +0100

> I think the correct is ISO-8859-1 and not ISO-8859 as I wrote. am I

Yes.

> how may I proceed to fix this and some future release of the

Just send us an updated version of the file.  A context diff against the
current CVS version would also be OK.

  Bernhard

-- 
Intevation GmbH                                 http://intevation.de/
Skencil                                http://sketch.sourceforge.net/
Thuban                                  http://thuban.intevation.org/