Subject: [Thuban-list] install 0.8.0 problems

From: "Tracy Love" <[email-masked]>
Date: Thu, 26 Jun 2003 15:04:40 -0700

I am very excited to try this new version of Thuban but I cant seem to get it running on my windows 2000 machine. I have the following packages installed..

python 2.2.3
wxpythonwin32-2.4.1.2-py22
win32all-152
sqlite-python-0.4.1.win32-py2.2

Thuban cant find wxmsw24.dll

im new to python so a little help on installing this would be very appreciated

Tracy Love 
Research Analyst II (GIS)
[email-masked]
California Department of Fish and Game
Central Coast Region
Yountville, CA
707-944-5532

---

From: Bernhard Reiter <[email-masked]>
Date: Fri, 27 Jun 2003 00:18:14 +0200

> Thuban cant find wxmsw24.dll

Can you give the full error message when you try to start tuban
in a cmd.exe window?

Also, do you have a file named like wxmsw24.dll or similiar?
It also might be that you need the exact version
used to build Thuban. Have you tried with
	wxPythonWIN32-2.4.0.6-Py22.exe ?

> this would be very appreciated

Installing wxPython is a lot more difficult than installing python.
You could try if you can run the wxPython demos.

	Bernhard