Subject: [Thuban-list] thuban does not start

From: Jachym Cepicky <[email-masked]>
Date: Wed, 17 May 2006 20:11:58 +0200

hallo,

debian testing, thuban via apt-get install 

$thuban

*******************************************************
 The following version errors were detected:
Thuban was compiled with wx 2.4.4 but wxPython is 2.4.5.0
*******************************************************

apt-cache show python-wxgtk2.4| grep Version
Version: 2.4.5.1

what to do?

thanks

jachym
      
-- 
Jachym Cepicky
e-mail: [email-masked]
URL: http://les-ejk.cz
GPG: http://les-ejk.cz/gnupg_public_key/jachym_cepicky-gpg_public_key.asc
-----------------------------------------   
OFFICE:                                     
GDF-Hannover
Mengendamm 16d
30177 Hannover
Germany
e-mail: [email-masked]
URL:    http://gdf-hannover.de
Tel.:   +49 511-39088507

---

From: Jan-Oliver Wagner <[email-masked]>
Date: Fri, 19 May 2006 10:45:09 +0200

> debian testing, thuban via apt-get install 

Thuban needs to be rebuild.

First step: look into the packages status in Debian:
http://packages.qa.debian.org/t/thuban.html
OK, seems, there is no update coming soon down to testing.

Else (unless you go for the source from SVN) you can
build the package anew from the Debian sources:

apt-get build-dep thuban
apt-get source thuban
and the build the new package and install it.

Best

	Jan

-- 
Jan-Oliver Wagner: www.intevation.de/~jan  | GISpatcher: www.gispatcher.de
Kolab Konsortium : www.kolab-konsortium.de | Thuban    : thuban.intevation.org
Intevation GmbH  : www.intevation.de       | Kolab     : www.kolab.org
FreeGIS          : www.freegis.org         | GAV       : www.grass-verein.de