Subject: [Thuban-list] es and fr translations for 1.0

From: "Daniel" <[email-masked]>
Date: Tue, 16 Dec 2003 14:19:09 -0500

Thubanions,

Attached are .po files for ES and FR as of 1.0rc1. I updated the version
number to 1.0; my setup produced UTF-8 po files, which shouldn't be a problem
according to BH.

Happy thubaning.

Daniel.

-- Daniel Calvelo Aros
-- Dirección General de Información Agraria
-- Ministerio de Agricultura del Perú
-- (51-1) 424-9001

---

From: Bernhard Herzog <[email-masked]>
Date: Fri, 19 Dec 2003 15:38:58 +0100

"Daniel" <[email-masked]> writes:

> Thubanions,
>
> Attached are .po files for ES and FR as of 1.0rc1.

Thanks. I've just checked them in.

> my setup produced UTF-8 po files, which shouldn't be a problem
> according to BH.

Yes they work fine.

   Bernhard

-- 
Intevation GmbH                                 http://intevation.de/
Sketch                                 http://sketch.sourceforge.net/
Thuban                                  http://thuban.intevation.org/