Subject: Re: [Thuban-list] pt_pt error messages

From: "Serviopa" <[email-masked]>
Date: Thu, 28 Jul 2005 0:56:28 -0300

>thats not good.
>For a test, can you rename this directory to
>pt or pt_BR and try again?

No success. The error message ends in the same way: LookupError: unknown
encoding: pt_pt.

I guess that it is an internal error in Thuban. Or in wx or python stuff,
altough all other applications based on wxWindows and python work fine here.

---

From: "Serviopa" <[email-masked]>
Date: Fri, 29 Jul 2005 1:02:24 -0300

>Is this also the value of your environment variable LANGUAGE?  If so,
>that's the origin of the problem.  This looks like a bug in Python
>(details below).  As a workaround, try
>
>export LANGUAGE=pt_BR.ISO-8859-1:pt_PT:pt
>
>
>   Bernhard
>
>
>The rest of this post are the details on the python bug.  Feel free to
>skip it :)

The export thing did it. No more complains about pt_pt. BTW, I have not
skiped it, but just cut it to save space here. :)