Subject: Re: [Thuban-list] Re: Thuban development release 1.1.0

From: "Serviopa" <[email-masked]>
Date: Thu, 21 Jul 2005 23:25:54 -0300

Em Ter 19 Jul 2005 07:53, Jan-Oliver Wagner escreveu:
> does thuban show up when you enter:
> LANG=C ./thuban.py

No. It shows the very same error.

---

From: Jan-Oliver Wagner <[email-masked]>
Date: Mon, 25 Jul 2005 15:08:46 +0200

> No. It shows the very same error.

hm, could comment out lines 37 and 38 in Thuban/UI/__init__.py
and try again?

Might be a wx 2.6.1 issue. Anyone else here using
wx 2.6.1 possibly even on Mandriva not havin this problem?
(Or reproducing the problem?)

Best

	Jan
-- 
Jan-Oliver Wagner               http://intevation.de/~jan/
Intevation GmbH                      http://intevation.de/
Kolab Konsortium               http://kolab-konsortium.de/
FreeGIS                                http://freegis.org/