Subject: [Thuban-list] extend context menu of legend?

From: Jan-Oliver Wagner <[email-masked]>
Date: Fri, 24 Oct 2003 11:03:08 +0200

Hi,

thanks to Frank Koormann for adding the context menu for the legend.
Currently, it contains the same commands as available from the legend's
toolbar.
However, I propose to add two further items to this menu:
- Show Table
- Remove Layer
What do you think?

	Jan
-- 
Jan-Oliver Wagner               http://intevation.de/~jan/

Intevation GmbH	              	     http://intevation.de/
FreeGIS	                               http://freegis.org/

---

From: Frank Koormann <[email-masked]>
Date: Fri, 31 Oct 2003 11:17:27 +0100

Hi,

> However, I propose to add two further items to this menu:

The layer projection was the first item from outside the legend panel
bar. However, I've added remove layer/show table as well.

Frank

-- 
Frank Koormann                             <[email-masked]>
 Professional Service around Free Software       (http://intevation.net/)
 FreeGIS Project                                 (http://freegis.org/)

---

From: Jan-Oliver Wagner <[email-masked]>
Date: Fri, 31 Oct 2003 12:09:29 +0100

> bar. However, I've added remove layer/show table as well.

cool. Thanks!

	Jan