Subject: [Thuban-list] Newbie: Importing e00 files

From: "Stoller Ingenieurtechnik GmbH" <[email-masked]>
Date: Wed, 8 Jan 2003 17:50:51 +0100

Hi!

I am new to GIS but not to programming.
Thuban looks interesting. 

Is there a way to import e00 files?

I got them from: 
 http://www.maproom.psu.edu/dcw/

Background:
 I want to write an application which should have
 a clickable map of russia. You should see the most
 important cities and some points added from a
 database.

Or is better to use sketch? Both (thuban and sketch) seem
to be developed at intevation. What speaks for, what against
using one of them?

BTW, Why is there so view traffic on this list? Is thuban used seldom?
What are the alternatives?

Plattform will be win32 and unix.

 thomas

Please CC to me, I am not on the list.

---
Stoller Ingenieurtechnik GmbH
Baerensteiner Strasse 27-29, 01277 Dresden  Germany
Tel.: +49-351-2123930    E-mail: [email-masked]
Fax: +49-351-2123959    Internet: www.stoller-dresden.de

---

From: Bernhard Reiter <[email-masked]>
Date: Thu, 9 Jan 2003 18:17:09 +0100

Hi Stoller,

> Is there a way to import e00 files?

Currently Thuban only deals with shapefiles.
You would need to convert the e00 files first using other tools.

> to be developed at intevation. What speaks for, what against

Sketch is a pretty complete general vector drawing application.
E.g. you can use it to finalise maps before printing.

Thuban is an interactive geoviewer and focused on this task.
Its idea is to browse and edit the data interactively.

> BTW, Why is there so view traffic on this list?  Is thuban used seldom?

There is so few traffic, because Thuban is in its early stages
and most users so far communicate with developers at Intevation quite closely
not using the list.

> Plattform will be win32 and unix.

Check out freegis.org, there are plenty.

> Please CC to me, I am not on the list.

	Bernhard