Subject: [Thuban-list] Re: Experimental Mandrake 10.0 package

From: Bernhard Reiter <[email-masked]>
Date: Tue, 25 Jan 2005 23:37:21 +0100

On Mon, Jan 24, 2005 at 09:50:54AM +0100, Bernhard Reiter wrote:
> On Sat, Jan 22, 2005 at 07:25:15PM +0100, Bernhard Herzog wrote:
> > Bernhard Reiter <[email-masked]> writes:
> > 
> > > http://ftp.intevation.de/users/bernhard/thuban/mandrake/
> > > Placed some experimental Mandrake 10.0 i586 packages there.
> > 
> > Why is there a shapelib RPM?  It shouldn't be necessary for Thuban.
> > Thuban contains a copy of part of shapelib.

Put up a new version that has no shapelib requirement,
that was just a mistake on my side.

It is also build with gdal, so if you have gdal installed you can use it.
Note that reprojection with gdal so far did not work for me on Mandrake
for unknown reason. (My personal guess is problems because of
optimising compiler switches.)

---

From: Bernhard Reiter <[email-masked]>
Date: Thu, 27 Jan 2005 01:50:07 +0100

> optimising compiler switches.)

Solved the raster reprojection problem with a new proj rpm
that I have just uploaded.