Subject: [Thuban-list] thuban installer : added gdal dll

From: Didrik Pinte <[email-masked]>
Date: Tue, 11 Apr 2006 16:05:38 +0200

Hi,

I've added the gdal1.3.1.dll to the Inno installer. It's in the 1.1.0-1
version :
http://wald.intevation.org/frs/download.php/190/Thuban-1.1.0-1.exe 

Can someone test the raster functionnality in a fresh environment ?

Thanks

Didrik

---

From: Bernhard Reiter <[email-masked]>
Date: Wed, 12 Apr 2006 10:43:52 +0200

> http://wald.intevation.org/frs/download.php/190/Thuban-1.1.0-1.exe 

Very nice.

> Can someone test the raster functionnality in a fresh environment ?

I just gave it a spin.
Short story: 
	* Got a Thuban 1.1.0 window for the first time on Windows!
	  Congratulations!

	* Installation was a bumpy ride. 
	Additionally installed: 
	Pre002
                python-2.4.3.msi
        Pre003
                wxPython2.6-win32-unicode-2.6.3.0-py24.exe
        Pre004
                pysqlite-2.2.0.win32-py2.4.exe
        Pre005
                Thuban-data-1.0.0.zip/data copied to C:\programme\thuban\

	and need to copy Copying  msvcp71.dll into c:\\windows\system32

	* GDAL does not work, because gdalconst seems to be missing.

More details on the development list.

Bernhard

---

From: Didrik Pinte <[email-masked]>
Date: Wed, 12 Apr 2006 10:49:25 +0200

> More details on the development list.

Great, I propose to add a py2exe line in the setup.py in order to have
an independent software package for Thuban.

Didrik

---

From: Bernhard Reiter <[email-masked]>
Date: Wed, 12 Apr 2006 10:52:02 +0200

> an independent software package for Thuban.

This would be wonderful as this is another long standing wish!
We just never had the time doing it.