Subject: [Thuban-list] svgexport does not export polygon layers

From: "Moritz Lennert" <[email-masked]>
Date: Wed, 10 Nov 2004 15:42:21 +0100 (CET)

Hello,

first of all thank to Silke for the information on how to load extensions.
Maybe your mail could be integrated into the online documentation ?

Now that I have access to the svg export extension, however, I have
problems exporting polygon layers. Line and point layers are no problem.
Polygon layers get mentioned in the svg file, but are empty:

<g meta="Layer:Secteurs statistiques" >
</g>
<g meta="Layer:Communes" >
</g>

Does the svg export tool not support polygon layers ?

Moritz

---

From: Bernhard Reiter <[email-masked]>
Date: Mon, 15 Nov 2004 17:37:16 +0100

Hi Moritz,

> Maybe your mail could be integrated into the online documentation ?

it certainly should be integrated.

> Does the svg export tool not support polygon layers ?

It does and it works for me, e.g. on the iceland political layer.

The buglet in there is, that polygons will not be closed,
but I consider this minor.

But with your data there also seems to be a bug.
Because you have problems with postscript output also,
I think it will be in a different part of Thuban.
(Let's take this to the development list and poke around.)

Thanks for reporting!
	Bernhard R.

---

From: Jan-Oliver Wagner <[email-masked]>
Date: Mon, 15 Nov 2004 20:56:07 +0100

> it certainly should be integrated.

the way this will be done will be changed a little bit and then
be better documented in the corresponding section (
http://thuban.intevation.org/doc/users_manual_for_thuban_1.0/html/c712.html#AEN715
)

Best

	Jan
-- 
Jan-Oliver Wagner               http://intevation.de/~jan/

Intevation GmbH                      http://intevation.de/
FreeGIS                                http://freegis.org/