Subject: [Thuban-list] Italian traslation of Thuban

From: Maurizio Napolitano <[email-masked]>
Date: Fri, 4 Jul 2003 11:20:52 +0200

In this day i have downloaded and installed the new version of Thuban.
Thuban 0.8.0 is simple .... GREAT!
I have see the .pot file, so i'm ready to traslate the software in italian 
language.
I can start with the traslation or the are other people ready for this?
Thanks!

PS: sorry for my very bad english

-- 
Maurizio Napolitano
http://sra.itc.it/people/napolitano

---

From: Jan-Oliver Wagner <[email-masked]>
Date: Fri, 4 Jul 2003 11:29:42 +0200

Hi,

> I can start with the traslation or the are other people ready for this?

on the Thuban Roadmap, http://thuban.intevation.org/roadmap.html
you will find a translation phase targetted for 21-August-2003 upto
4-September-2003.

Italian was missing so far - if you are volunteering to do the
italian translation during this period, I would be glad to
add italian to the Roadmap :-)

	Jan
-- 
Jan-Oliver Wagner               http://intevation.de/~jan/

Intevation GmbH	              	     http://intevation.de/
FreeGIS	                               http://freegis.org/