Subject: [Thuban-list] Extensions load problem

From: Breton Laurent <[email-masked]>
Date: Thu, 9 Oct 2003 17:19:07 +0200 (CEST)

Hi,

I discovered Thuban a couple of days ago, and I
considere as an exciting and promising project.

Unfortunately I am not able to use the extensions
(e.g. hello_world). I am not a Python expert so may
have made a mistake somewhere:

- I'm using Windows XP but the same issue occurs on a
Win 2K PC.
- I installed Python 2.2 and all the mandatory
modules, and thuban 0.9.0: it works well.
- In the C:\Documents and Settings\<my
user>\Application Data\thuban I created a
thubanstart.py file, containing the line: import
hello_world
- I added the path to the simple_extensions directory
in PYTHONPATH.
- Nothing appends when I start thuban.

Any idea?

Laurent

___________________________________________________________
Do You Yahoo!? -- Une adresse @yahoo.fr gratuite et en français !
Yahoo! Mail : http://fr.mail.yahoo.com

---

From: Jan-Oliver Wagner <[email-masked]>
Date: Wed, 15 Oct 2003 14:44:27 +0200

> - Nothing appends when I start thuban.

this seems indeed a problem. I am not too deep into Windows,
and so I do not really understand the logic behind the
Windows philosophy of home directories.

As I am the one currently taking care of the Users Manual,
I would like to add explanations for the Windows world, but
I need someone from that world to explain it to me in detail.

Best

	Jan
-- 
Jan-Oliver Wagner               http://intevation.de/~jan/

Intevation GmbH	              	     http://intevation.de/
FreeGIS	                               http://freegis.org/