Subject: [Thuban-list] Mandrake Install Problems

From: Bernhard Reiter <[email-masked]>
Date: Mon, 12 Jan 2004 14:41:04 +0100

It seems that it is not easy to install Thuban on Mandrake.

https://intevation.de/rt/webrt?display=History&serial_num=2239
Up to this point the problem might be in the RPM packages
available for Mandrake, especially regarding wxpython and proj.

Installation of Thuban might work, but you get seqfaults later.
This is confusing. So that Thuban does not take the blame 
we should analyse that situation and provide instructions.

It would be helpful to have a test which tells you 
that the installation is broken, before Thuban is installed.

Can somebody help with this?
Who runs Thuban on Mandrake and can report his or her experiences?

Thanks,
	Bernhard

---

From: Bernhard Herzog <[email-masked]>
Date: Thu, 15 Jan 2004 19:04:29 +0100

> available for Mandrake, especially regarding wxpython and proj.

Apparenly the cause of the problems was trying to use a wxPython RPM
built for Red Hat with Mandrake.  Using the Mandrake wxPython RPM and
solved the problem.  So it's not a bug with Mandrake RPMs.

   Bernhard

-- 
Intevation GmbH                                 http://intevation.de/
Sketch                                 http://sketch.sourceforge.net/
Thuban                                  http://thuban.intevation.org/