Subject: [Thuban-list] Fwd: [Thuban-commits] can't find gdal13.dll

From: Bernhard Reiter <[email-masked]>
Date: Wed, 23 Aug 2006 17:36:20 +0200

[Went to the wrong list. Should have gone to thuban-list. ]

----------  Weitergeleitete Nachricht  ----------

Subject: [Thuban-commits] can't find gdal13.dll
Date: Dienstag, 22. August 2006 18:45
From: Cayla Buell <[email-masked]>
To: [email-masked]

I am having the same problem as Laurent (see below).  And I see there
is a solution, but I don't know where or what I need to do to add into
my system the PATH environment variable.  Could somebody please
explain this?

Thank you!

Cayla Buell

--------------------------------------------------------
RE: Probleme to run Thuban on windows xp [ reply ]
2006-07-06 18:00
Hi Laurent,

Sorry for the long delay for the answer.

Yes, it's a path problem. You have to add into your system or persolan
PATH environment variable a link to the gdal13.dll that is delivered
with the thuban installer.

If the error is still present, post a mail on the mailing list.

Didrik

By: laurent caron
Probleme to run Thuban on windows xp [ reply ]
2006-05-04 13:50
I download thuban1.1.0.4.exe and install on my computer without any problem.

But when i want to start thuban, iv got a message box, tell's me :
name message box: pythonw.exe composant introuvable

Cette application n'a pu démarrer car gdal13.dll est introuvable

may be it's a path probleme no ?

thx for answer
_______________________________________________
Thuban-commits mailing list
[email-masked]
http://lists.wald.intevation.org/mailman/listinfo/thuban-commits

-------------------------------------------------------

-- 
Managing Director - Owner, www.intevation.net       (Free Software Company)
Germany Coordinator, fsfeurope.org       (Non-Profit Org for Free Software)
www.kolab-konsortium.com   (Email/Groupware Solution, Professional Service)

---

From: Didrik Pinte <[email-masked]>
Date: Thu, 31 Aug 2006 08:57:30 +0200

> my system the PATH environment variable.  Could somebody please

Cayla, 

It is easy to do. You just need to edit the following parameters :

Right click on the "My computer" icon on your desktop --> Properties -->
Advanced --> Environment Variables --> there you need to add the path to
the gdal13.dll file into you "User variables" (if there is no PATH
variables into your User variables", just add one).

Contact me in private for more info if needed.

Didrik