Subject: [Thuban-list] Thuban and postgis

From: "Sajith V.K" <[email-masked]>
Date: Thu, 03 Jul 2003 14:34:24 +0800

"Freedom matters"

Hi,

 Does thuban plans for postgis support?
I think it is needed immediatly as GRASS
and mapserver now supports it.
I think Implimentation of this will not be
so difficult.

Does thuban supports any databases for attriute
storage? I mean mysql or postgres?. It is possible
without postgis support

Any way thuban is a great product. Now I am using 
it as a viewer, and wish to extend it for my needs.
Is there any good documentations for extending thuban?

Appretiating your works--------

------Regards
        SajithVK-----

-- 
______________________________________________
http://www.linuxmail.org/
Now with e-mail forwarding for only US$5.95/yr

Powered by Outblaze

---

From: Jan-Oliver Wagner <[email-masked]>
Date: Thu, 3 Jul 2003 08:50:09 +0200

Hi,

> I think Implimentation of this will not be

it was not too easy either :-)
As you can see from the Thuban Roadmap, the PostGIS
support is scheduled to be integrated within this month.

And you are welcome as a tester!

Please stay tuned on this Mailing List or watch the
ChangeLog for the news on this.

> storage? I mean mysql or postgres?. It is possible

Not yet.

> Is there any good documentations for extending thuban?

Currently the best documentation are examples.
What type of extension do you have in mind?

	Jan
-- 
Jan-Oliver Wagner               http://intevation.de/~jan/

Intevation GmbH	              	     http://intevation.de/
FreeGIS	                               http://freegis.org/