Subject: Re: compile problem

From: Mustafa Akgul <[email-masked]>
Date: Tue, 19 Oct 2004 19:48:33 +0300 (EET DST)

> 
> Hi,
> 
> statist does not include the header file errno.h in which errno is 
> defined. To me this seems to be a bug. I have attached a patch that 
> should fix the problem. However, I cannot test it, because I don't have 
> access to Mandrake.
> Please, Mustafa: Could you test the patch and report if you were 
> successful? Thanks!
> To apply the patch go to statist-1.0.1/ and run:
> $ patch -p0 < errno.patch
> 
> Andreas
> 
Thanks Andreas,

It worked. It should  work in all Linux's and  possible all
unix's.

is there any  english documentation ?

Regards

Mustafa Akgul

---

From: Bernhard Reiter <[email-masked]>
Date: Wed, 20 Oct 2004 15:33:31 +0200

> It worked. It should  work in all Linux's and  possible all

Hi Mustafa,
this errno confusion is a know bug for 1.0.1.
I have fixed it in CVS about 4 month ago.

(You can see and download a CVS version as described 
on statist's homepage:
http://www.usf.uni-osnabrueck.de/~breiter/tools/statist/index.en.html
)

I have not released 1.0.2, because I wanted to include gettext
support it it. This is mostly done, it only misses the Makefile
structure to install the po files and the initiall po files. 
(Anybody feels like helping? ;) )

> is there any  english documentation ?

Unfortunately not,
but most of the functions should be self explanatory.
Please ask here otherwise.

Best,
	Bernhard