Subject: Compiling statist under DOS

From: Andreas Beyer <[email-masked]>
Date: Fri, 13 Jun 2003 15:14:10 +0200

Hi,

in order to compile statist under DOS/Windows it is necessary to define 
the macro 'MSDOS'. This can be done by setting the compile option
   -DMSDOS
I suggest to include the following two lines in the makefile:

# uncomment the option -DMSDOS under Windows/MSDOS
CC gcc #-DMSDOS

and the following comment in the README:

"For installation under Windows/MSDOS uncomment the compiler option 
'-DMSDOS' in the Makefile."

Andreas

---

From: Bernhard Reiter <[email-masked]>
Date: Fri, 13 Jun 2003 15:42:36 +0200

Thanks,
I've added the hint in a similiar form to the CVS version.

I'm not sure if this would be needed by Cygwin, 
so I also added MinGW to the description.