Subject: StatistX on Red Hat 8

From: Andreas Beyer <[email-masked]>
Date: Tue, 14 Jan 2003 20:11:23 +0100

Hi,

Bernhard Reiter wrote:
> Has someone sucessfully run statistX on RedHat 8?
> 
> Recently I had a couple of minutes at a foreign computer
> to try to install it. Building failed in the GToolSection,
> but I believe that maybe the snapshot of the libfoundation
> was not tuned to work with the new gcc that is coming with RedHat 8.
> I got strange warnings (that I did not record)
> when compiling it.
> 
As far as I know, that gcc version had several bugs and was unable to 
compile the libFoundation. I think, Red Hat 8.1 and newer works.

By the way, I have heard that someone succesfully compiled StatistX on 
an IRIX 6.5 system. Unfortunately I do not have the binaries.

> I also found that the link to libFoundation-20010105.tar.gz
> from http://www.usf.uos.de/~abeyer/private/StatistX/download/
> gives me a tarball which is uncompressed. Should be fixed sometimes I guess.
> 
Thanks. Has been fixed.

	Andreas

-- 
--------------------------------------
   Dr. Andreas Beyer - [email-masked]
   http://www.imb-jena.de/~beyer
--------------------------------------

---

From: Bernhard Reiter <[email-masked]>
Date: Tue, 14 Jan 2003 20:57:15 +0100

> compile the libFoundation. I think, Red Hat 8.1 and newer works.

Does this hold for the version of libFoundation you are giving?
So updating the compiler in RedHat 8.0 would work?
BTW: RedHat 8.1 does not ship yet, it is planned for April.
So you probably mean the beta release.

	Bernhard