Subject: options format

From: Jakson Aquino <[email-masked]>
Date: Sun, 14 Aug 2005 08:10:45 -0300

Hi Bernhard,

Em Sex 12 Ago 2005 10:30, Bernhard Reiter escreveu:
> We could add "--" versions for the old long options,
> too and have the warning that at some unknown point
> in the future the "-" versions will be deprecated.

I added the `--' options and a test to check
whether a old long option was passed as argument.
But I didn't commit the changes into the cvs yet.

Is the following warning OK? And how would it be in
German:

  The option %s will be deprecated in the future.
  It's better to use -%s instead.

Thanks,

Jakson

		
_______________________________________________________ 
Yahoo! Acesso Grátis - Internet rápida e grátis. 
Instale o discador agora! http://br.acesso.yahoo.com/

---

From: Bernhard Reiter <[email-masked]>
Date: Mon, 15 Aug 2005 13:23:43 +0200

Hi Jakson,

>   It's better to use -%s instead.

Why not
	The option short format -%s is deprecated 
	and might be removed some time in the future.  
	Use --%s instead.

Deutsch:
	The kurze Form der Option -%s is veraltet 
	und wird eventuell in Zukunft entfernt.
	Verwenden Sie stattdessen --%s.
	
Bernhard