Subject: Translations for 1.3.1

From: "Jakson A. Aquino" <[email-masked]>
Date: Wed, 26 Oct 2005 07:34:05 -0200

Hello!

The strings for the next release of Statist probably will
not change any more, and I would be grateful if we had
volunteers to translate the new strings. The current status
of translations is the following:

pt_BR.po: 441 translated messages.

de_DE.po: 391 translated, 24 fuzzy, 26 untranslated.

es_ES.po: 384 translated, 24 fuzzy, 33 untranslated.

it_IT.po: 371 translated, 25 fuzzy, 45 untranslated.

Best regards,

Jakson

---

From: Bernhard Reiter <[email-masked]>
Date: Thu, 3 Nov 2005 11:55:47 +0100

> de_DE.po: 391 translated, 24 fuzzy, 26 untranslated.

I checked in the result of a short po-edit run:

de_DE.po: 400 translated, 18 fuzzy , 23 untranslated

---

From: "Jakson A. Aquino" <[email-masked]>
Date: Fri, 4 Nov 2005 05:31:53 -0200

Thanks, Bernhard,

Translations made until tomorrow will be in the next
version, since I plan to upload the files on Sunday.

Best,

Jakson

---

From: Bernhard Reiter <[email-masked]>
Date: Fri, 4 Nov 2005 21:49:24 +0100

> version, since I plan to upload the files on Sunday.

A German translation is completed in CVS now.
Might be rough at some edges.
E.g. I did not fully grasp what "Valid %" meant in a fequency diagram.

---

From: "Jakson A. Aquino" <[email-masked]>
Date: Fri, 4 Nov 2005 19:57:12 -0200

Hi Bernhard,

Thanks for the translation!

> E.g. I did not fully grasp what "Valid %" meant in a fequency diagram.

It's the percentage of data points in relation to the number
of valid data points (total - missing). For example, if the
column has 113 rows, but 13 are missing values, "%" will be
(100 * N/113) and "Valid %" will be (100 * N/100).

Best,

Jakson

---

From: Bernhard Reiter <[email-masked]>
Date: Mon, 7 Nov 2005 12:18:48 +0100

> Thanks for the translation!

You are welcome of course. :)

> (100 * N/113) and "Valid %" will be (100 * N/100).

Ah, then I got it right.