Subject: "STATIST" in gnuplot graphics

From: "Jakson A. Aquino" <[email-masked]>
Date: Tue, 15 Nov 2005 06:26:12 -0200

Hi,

Statist always includes in its graphics the word "STATIST".
I think that the title of graphics and tables should only
include information about the analysed data, not about the
software used to create them. Thus, my suggestion is that
the expression "STATIST: " should no longer be part of the
title of graphics. Any objections?

Best,

Jakson

---

From: Andreas Beyer <[email-masked]>
Date: Tue, 15 Nov 2005 09:42:58 +0100

I am a fan of removing all unnecessary information from graphs. So, 
please go ahead and remove it.
However, you might want to allow the user to define a string in the 
preferences that will preceed the specific title. Thus, it would be 
possible to have titles like this:
  "My study's title: This graph's title"
The first part would be defined in the preferences.
 
Andreas

-- 
Dr. Andreas Beyer
[email-masked]
www.fli-leibniz.de/~beyer

---

From: "Jakson A. Aquino" <[email-masked]>
Date: Tue, 15 Nov 2005 07:24:07 -0200

Hi Andreas,

> The first part would be defined in the preferences.

Good Idea! I'll do it.

Best,

Jakson

---

From: Bernhard Reiter <[email-masked]>
Date: Tue, 15 Nov 2005 16:00:15 +0100

Am 15. Nov 2005 um 06:26:12 schrieb Jakson A. Aquino:
> Thus, my suggestion is that

No.

---

From: "Jakson A. Aquino" <[email-masked]>
Date: Tue, 15 Nov 2005 14:59:24 -0200

Hi!

> > title of graphics. Any objections?

OK! The changes are in the cvs.

Best,

Jakson