Subject: statist: Bug in KS-Liliefors Test

From: Andreas Beyer <[email-masked]>
Date: Wed, 14 Jan 2004 10:11:55 +0100

Hi,

I have found a bug in the evaluation of the KS-Liliefors test of 
statist: Hypothesis 0 is rejected when the D-value is below the critical 
D-value. However, it should be the other way round: The hypothesis is 
accepted when the D-value is above the critical value.
The problem is located in the function 'pks()'. I have not yet written a 
patch, but I will do so as soon as possible.

Cheers,
	Andreas

---

From: Bernhard Reiter <[email-masked]>
Date: Thu, 12 Feb 2004 15:31:22 +0100

> patch, but I will do so as soon as possible.

Any progress on the patch?