Subject: Statist 1.3.0 released! Jakson Aquino the new maintainer!

From: Bernhard Reiter <[email-masked]>
Date: Fri, 26 Aug 2005 19:33:22 +0200

Lightweight statist(ical) application with new maintainer and release!
----------------------------------------------------------------------

Statist 1.3.0 is available!

  This is a development quality release 
  introducing a release numbering scheme similiar to Linux (the famous kernel):
  Odd numbers in second position mark experimental versions. 
  Even numbers indicate stability.
   
  With this release Bernhard Reiter is handing over 
  the task of maintaining and publishing Statist to 
  Jakson Alves de Aquino.

  Jakson already was the main force behind this 1.3.0 release.
  Bernhard had published Statist from 1997 on, 
  taking over from its original author Dirk Melcher.

  The statist community likes your feedback,
  e.g. on the mailinglist available from the homepage.

What is Statist?
================

  Statist is a small and portable statistics program written in C. 
  It is terminal-based, but can use Gnuplot for plotting purposes. 
  Scripting is possible and Statist handles big datasets 
  reasonably well on small machines. It is also easy to use due to its 
  interactive menu, being a very handy tool also for those who do
  not use statistics every day.

  Statist is Free Software under GNU GPL v>=2.

THE DOCUMENTATION
=================

  The new statist user manual is available in both English and Portuguese.  

  The German documentation is partially outdated, 
  but it contains information about the statistical functions 
  and the way the program works that are not covered by the new user manual.

REQUIREMENTS
============

  Statist is very portable. 
  It can be compiled in pratically any system with any C compiler.
  However, Statist needs Gnuplot to create
  graphics, and the system must have libintl and
  libiconv to compile the program with support for
  languages other than English and German.

  Some GNU core utils -- gawk and sort -- are useful additions 
  to prepare databases for use with Statist.

DISTRIBUTION
============

  Statist source code and some pre-compiled binaries from Statist's homepage:
  http://www.usf.uos.de/~breiter/tools/statist/index.en.html

  (It is likely that Statist will move to a new home in the near future.)

NEW FEATURES IN VERSION 1.3.0
=============================

  - Gettext support, with message catalogs for
    German, Italian, Portuguese, and Spanish.

  - English and Portuguese documentation.

  - The use of the option -delrow was replaced
    with a new system. Now, the rows are deleted
    during analyzes (when necessary), and we are
    using the smallest double number as missing
    value. It was necessary a lot of data
    manipulation to do some analyzes with the old
    system.

  - Added new features: 
     (1) extract columns from fixed width data file; 
     (2) extract a sample of rows from a file. 

  - Small adaptions in the code to keep it
    compiling on DOS/Windows.  Gettext support is
    possible if compiled with MinGW or CygWin. The
    use of pipes is possible with pgnuplot, which
    is part of new versions of gnuplot.

---

From: Bernhard Reiter <[email-masked]>
Date: Fri, 26 Aug 2005 19:44:19 +0200

Am 26. Aug 2005 um 19:33:22 schrieb Bernhard Reiter:
>   introducing a release numbering scheme similiar to Linux (the
>   famous kernel): Odd numbers in second position mark experimental
>   versions.  Even numbers indicate stability.

I have also submitted this breaking news to freshmeat.net.